Author Topic: ignition problems please help!  (Read 1555 times)

Offline xangelzx

  • Forum Regular
  • ***
  • Posts: 117
  • Gender: Male
    • Email
ignition problems please help!
« on: March 02, 2013, 12:40:42 PM »
i recently bought a 92 civic with a d16z6 swap, at the time i didnt know it was a swap so we got and it immediately started having problems. today i went to start my car and it made a weird sound and all the electronics died. the mexican that had it before me installed this ignition button because it had been stolen previously. now when i put the key in and turn it the lights came on but as soon as i pushed the button bam the sound and nothing. tried checking fuses and cant find any blown but the big fuses are hard to tell they dont always blow at the top where you can see. any ideas?
« Last Edit: March 04, 2013, 08:35:34 AM by xangelzx »
You go through cars like hipsters go through Pabst.


Jerry, your car failed because it takes after its owner... 'nuff said.

Offline xangelzx

  • Forum Regular
  • ***
  • Posts: 117
  • Gender: Male
    • Email
Re: ignition problems
« Reply #1 on: March 03, 2013, 04:49:35 PM »
please somone help? if possible if someone can come check it out in the west jordan area. check the battery fuses ground starter wires and i cannot find the problem and also if possible i want to remove the starter button but all in time. please! i have class monday and wednesday then work on the days i dont have class i need my car running!
You go through cars like hipsters go through Pabst.


Jerry, your car failed because it takes after its owner... 'nuff said.

Offline S.P.Audio

  • Vendor
  • *****
  • Posts: 1702
  • Gender: Male
  • One Deep
    • Email
Re: ignition problems please help!
« Reply #2 on: March 06, 2013, 09:15:57 AM »
something like that I would need to look at. God knows how he wired that up... :-\

just double check fuses and connections. or if you have a Multi Meter test for 12 volts.

Offline SIck06civ

  • Forum Regular
  • ***
  • Posts: 192
  • Gender: Male
    • Email
Re: ignition problems please help!
« Reply #3 on: March 06, 2013, 10:00:59 AM »
so you go to hit the "starter button" and nothing happens essentially, but everything has power? ie: radio, headlights, etc?

Offline xangelzx

  • Forum Regular
  • ***
  • Posts: 117
  • Gender: Male
    • Email
Re: ignition problems please help!
« Reply #4 on: March 06, 2013, 11:47:30 AM »
Got this problem cleared up my battery ground cable was completely corroded replaced that and everything's normal cept my head gasket is bad gotta take care of that now
You go through cars like hipsters go through Pabst.


Jerry, your car failed because it takes after its owner... 'nuff said.